300zx wont start - ZDriver.com

Go Back  ZDriver.com > Cars > 300ZX (Z32) Forums
300zx wont start >

300zx wont start

300ZX (Z32) Forums Dedicated to 90-96 ZCars otherwize known as the Z32's

300zx wont start

Reply

 
 
 
Old 04-28-2010, 06:52 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2010
Posts: 5
300zx wont start

i have a 1990 300zx and i was driving around the block and it started 2 heat up and smoke was coming out from under the hood on the passenger side of the car and it just shut off in mid drive. i think i had a leak in one of my radiator hoses cuz it was dry when i opened it up but my car still wont start. i changed out the fuse box under the hood because one of the females was burnt up but still nothing. my stereo wont turn on, my windows dont roll up, a/c...nothing! the only things that work are my lights and power seats. any suggestions?
SharkAttack22 is offline  
Reply With Quote
Old 04-28-2010, 10:06 PM
  #2  
Pr0n Addict
 
KasbeKZ's Avatar
 
Join Date: Sep 2007
Location: virginia
Posts: 4,617
didn't you already post this before? you can just "bump" your old thread.

i still don't really know how to help you. checking juice to the starter would be a good place to start, and beyond that, just start going down the line with a test light.
KasbeKZ is offline  
Reply With Quote
Old 04-29-2010, 01:33 PM
  #3  
Encyclopedic Knowledge
 
ZLover4Life's Avatar
 
Join Date: Aug 2005
Location: Naperville, IL
Posts: 3,316
You probably shorted a bunch of wires. Take that car to a mechanic.
ZLover4Life is offline  
Reply With Quote
Old 05-11-2010, 04:28 PM
  #4  
Registered User
Thread Starter
 
Join Date: Apr 2010
Posts: 5
i had a mechanic at my dads work come look at it and he said that i have no power going to my ignition but everything else is good and im about 2 drop in a TT in a month or so
SharkAttack22 is offline  
Reply With Quote
Old 05-11-2010, 04:34 PM
  #5  
The Emblem Thief y0!
 
WanganDevilZ's Avatar
 
Join Date: Aug 2009
Location: Tulsa, Ok
Posts: 942
Originally Posted by SharkAttack22 View Post
i had a mechanic at my dads work come look at it and he said that i have no power going to my ignition but everything else is good and im about 2 drop in a TT in a month or so
During that time try replacing as many (if not all) wires as possible.
WanganDevilZ is offline  
Reply With Quote
Old 05-11-2010, 06:52 PM
  #6  
Pr0n Addict
 
KasbeKZ's Avatar
 
Join Date: Sep 2007
Location: virginia
Posts: 4,617
"drop in" he says.
KasbeKZ is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Zrider
300ZX (Z32) Forums
1
01-02-2014 07:12 AM
plainwhiteZ
300ZX (Z32) Forums
0
05-11-2013 01:20 PM
moorebl
280ZX (S130) Forums
2
04-14-2011 04:28 PM
SharkAttack22
Site Feedback and Suggestions
0
04-19-2010 06:47 PM
tc300zx
300ZX (Z32) Performance / Technical
20
05-23-2007 03:47 AM


Thread Tools
Search this Thread
Quick Reply: 300zx wont start


Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.