86 300zx not starting - ZDriver.com


Site Brainstorming Forum for brainstorming ideas on the site and products related to zdriver.com.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-12-2017, 07:10 AM   #1
Registered User
Thread Starter
 
Join Date: Oct 2017
Posts: 3
86 300zx not starting

I have a 1986 300 ZX non-turbo that will not start. I have had it since July 2017. It has been running fine until 2 weekends ago. Upon starting it was running really rough with black smoke coming out of the exhaust. I am assumed it was running rich. After I turned it off it would not start. I waited several hours tried again and it started, still running rough. On the ride home it suddenly started running normal. Drove it last week, went to work Friday and it hasn't started since. I ran diagnosis on ECU. It gave me codes 12, 13, 21, and 41. I replaced the Air Flow Sensor last night. It first tried to start, then nothing. It is now showing 23, 31, and 41. It has plenty of fuel. You can smell it. It has spark at the distributor. Thanks for your input.
jdkirkham1 is offline   Reply With Quote
Old 10-16-2017, 03:10 PM   #2
Registered User
 
Join Date: Jul 2013
Posts: 33
Quote:
Originally Posted by jdkirkham1 View Post
I have a 1986 300 ZX non-turbo that will not start. I have had it since July 2017. It has been running fine until 2 weekends ago. Upon starting it was running really rough with black smoke coming out of the exhaust. I am assumed it was running rich. After I turned it off it would not start. I waited several hours tried again and it started, still running rough. On the ride home it suddenly started running normal. Drove it last week, went to work Friday and it hasn't started since. I ran diagnosis on ECU. It gave me codes 12, 13, 21, and 41. I replaced the Air Flow Sensor last night. It first tried to start, then nothing. It is now showing 23, 31, and 41. It has plenty of fuel. You can smell it. It has spark at the distributor. Thanks for your input.
Check the battery and connectors....these cars do weird things when amperage is low or going out.

Start simple.....then use deductive logic and FSM.
Virtuoso is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
78 280z not cranking. not starting. please help 3d_Ryan 240Z, 260Z, 280Z (S30) Forums 6 05-22-2016 07:23 PM
1988 300zx not starting Micah.Crews 300ZX (Z31) Forums 1 03-14-2013 11:30 PM
Car not always starting. beez 280ZX Performance / Technical 5 10-26-2004 01:27 PM
Not starting send help aSAP ANDYZ240Z 240Z, 260Z, 280Z (S30) Forums 5 05-19-2003 12:13 AM
Stalling and sometimes not starting. sy300zx 300ZX (Z32) Forums 0 03-30-2003 12:45 AM


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:35 AM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.