Trouble w/ clutch or tranny - ZDriver.com


350Z Performance / Technical Discussions related to Turbo charging, Supercharging, Engine, ECU, exhaust, and etc. performance enhancements and Techical related.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-03-2004, 01:58 PM   #1
71240z
Guest
 
Posts: n/a
Trouble w/ clutch or tranny

Okay...I was driving, leaving a parking lot and my car was making really strange noises....It wouldnt shift out of N unless I was completly stopped.....in 1st thru 3rd, it would scream higher pitched thru every gear and 4th would be normal.....anybody know what could be wrong w/ it?
  Reply With Quote
Old 02-03-2004, 05:21 PM   #2
confuzed member
 
emo236's Avatar
 
Join Date: Jul 2003
Location: Salinas, CA
Posts: 3,074
Is this problem on a 240 or a Z33? Not sure what to assume. If it's a Z33, is it still on warranty? Does it do this all the time? I know on my Z32 that it does it for thie first 5 min every once in a while and I believe it 's the timing belt tensioner. We need a little more info.
emo236 is offline   Reply With Quote
Old 02-03-2004, 07:23 PM   #3
Registered User
 
91zxtt's Avatar
 
Join Date: Nov 2003
Location: Gerber, CA
Posts: 3,672
Check your tranny fluid.
91zxtt is offline   Reply With Quote
Old 08-13-2007, 02:55 AM   #4
Registered User
 
Join Date: Aug 2007
Posts: 1
This sounds like the thrust bearing in the clutch, as they make a screaming type noise when they are going. My mr2 had this problem due to the bearing starting to dry out, it ran like it for ages in this condition. Once I would get going the sound would go after a few minutes.
Thats what it sounds like to me?
adzy is offline   Reply With Quote
Old 08-13-2007, 07:57 AM   #5
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,520
^^^ Old thread... it's from the beginning of 04 & the orig poster isn't even a member anymore.
NismoPick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trouble with transmission/clutch alignment larsol1 300ZX (Z32) Performance / Technical 2 07-14-2013 02:00 PM
having engine/tranny trouble hunter_t 280ZX (S130) Forums 6 11-23-2011 03:49 PM
Tranny/Clutch? Help! Moy12 300ZX (Z32) Forums 4 05-10-2011 04:09 PM
clutch, shifter, or tranny? lovemyz 280ZX Performance / Technical 5 05-17-2010 11:58 PM
Tranny trouble phattie 280ZX Performance / Technical 3 11-04-2004 10:27 AM


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:44 AM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.