ZDriver.com - View Profile: NismoPick


NismoPick NismoPick is offline

The Good Twin

Visitor Messages

Showing Visitor Messages 1 to 10 of 48
  1. cooch85
    08-21-2016 07:06 AM - permalink
    cooch85
    I really hope there are no bad feelings about me not being able to pick up that CAS. I had some family/financial issues come up that couldnt be avoided. But I am back to work on the car, money is finally straitening out, and I would like to get my car going. I would really appreciate if we could chat Nismo so I can purchase some of the parts I need from ya. Im located just outside of Dertoit Michigan and im missing the dream cruise this weekend unfortunately. I always like taking the Z out turning the muscle car guys heads. Anyway, I hope I hear from ya!
  2. cooch85
    08-19-2016 08:19 PM - permalink
    cooch85
    If you still have a CAS for my 86 n-a 300ZX, I am back to work now and life is back on track....other then my car. I am so desperate to get this car running. So please get ahold of me. Thanks Nismo
  3. cooch85
    08-19-2016 08:08 PM - permalink
    cooch85
    Hey Nismo, I apologize I didnt pick up that CAS. I had some family issues and work got messed up, needless to say my car hasnt moved in months, since before we even spoke initially. So if I can borrow a moment of your time, I would like to tell you whats going on with it, and if you think the CAS is still the culprate then I will look to find one now that I am back to work.
    So originally the car would run, would fire up and run anywhere from 30 mins to an hour. Then it would just shut down. Well after following the advice of a member of the club I had pulled the ECCS out from the passenger side kickplate. Ran the diagnosis which did come back that the CAS was bad. But ever since then the car has not started again. not one single time. I am losing my mind with the car but the sentimental value means so much to me I cant seem to even consider letting the car go. But I really could use some help. I felt closer when the car at least ran. Well I look forward to hearing from you. Thanks!
  4. cooch85
    08-18-2016 11:28 PM - permalink
    cooch85
    Hey there. We had spoke before about my Z. I was having intermittent running then dying issues. I had a few people recommend replacing the CAS. So I was going to purchase one. Then I had a run of bad luck that cost me so my car has sadly been sitting waiting for me to start working on her again. Well, Im back at it with the car, but now things have changed. Originally the car would start and run for anywhere from a few minutes, up to about 45 mins then it would shut down. Sometimes it would start in a few hours, sometimes not until the next day. Its been doing that since before I got the car from my Uncle. Well after pulling the computer out of behind the kick plate on the passenger side, the car hasnt ran. Fuel pump builds pressure. Spark is good and hot. Seems like the injectors are not firing fuel. Anyway, now that im back to work I have money to start working on the car again. Appreciate your insights. Thanks for your time again! the car is an 86 n-a auto Z31
  5. unicyclesteve29
    06-27-2016 01:53 PM - permalink
    unicyclesteve29
    Two questions if you'll be kind enough to help. I'm completely restoring a87 300zx, n-a that originally was an auto, but I've bought a 88 300 n-a five speed donor car for the brain, and obviously all the pedals etc. The engine I'm having bored is the87 year, and I know I'll have to swap the engine harness, but my question is can i still use my 87 interior harness with the 88 manual ecc? I've got the full power driver's seat and radio controls in the steering wheel I want to keep that the 88 harness doesn't have
  6. Cristhian
    01-27-2016 04:20 PM - permalink
    Cristhian
    I'm really new to this but I've been having my car for 8 months and can find the source of the problem. The message is kind of long but i can really use your help. My 1982 Datsun 280zx non turbo wont start like i try turning on the car and it'll make a sound but then it stops. Someone told me it was the ecu so i bought one that is a even match but still nothing. I had two mechanics give it a look and one told me the ecu and another told me a accessory link. I bought both but nothing. The problem is the fuel won't go through the engine but if you put fuel into the injectors the car will run as long as you put fuel into the injectors. Any advice is good advice so i appreciate any help.
  7. Scott T Haskins
    06-05-2014 06:43 AM - permalink
    Scott T Haskins
    Hi I am new to the forum I am currently working on restoring my 83 280zx. I have a parts car that is a 82 2+2 that I am looking to part out how would I go about doing this?
  8. William Wyrick
    10-08-2013 12:37 AM - permalink
    William Wyrick
    Hi I'm still new to this forum FSM going to come in handy as i start in on the two L28E not quit sheer what trouble aught me but out of the two i hope to make one mean and smooth running car
  9. skeptikkkk
  10. skeptikkkk
    07-30-2013 12:21 PM - permalink
    skeptikkkk
    [IMG]http://tinypic.com/r/20qkj6

    failed the visual for smog, help me out

About Me

  • About NismoPick
    Location
    Wild Wild West, UTAH!
    Occupation
    Interwebnetting in da hoooda! Break-yo-self-foo!
    Type of Z?
    280ZXT
  • Signature
    Meh Facebook ... Cardomain pics ... Google

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 05-24-2017 10:15 AM
  • Join Date: 08-07-2005

Friends

Showing Friends 1 to 10 of 76

Social Profiles

Instant Messaging
Send an Instant Message to NismoPick Using...
Home Page
http://www.cardomain.com/profile/nismopick
This Page
https://www.zdriver.com/forums/members/nismopick-13916/

All times are GMT -7. The time now is 02:17 AM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved.