240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

won't start

Old 12-08-2012, 02:31 PM
  #1  
Registered User
Thread Starter
 
Join Date: Dec 2012
Posts: 70
won't start

Hi... car (1971 240Z) was in storage for 15 years.... owner took it out, and put it up for sale... he got it running...poorly but it ran... he said the gas in it was good... carbs need cleaning and I know all that.... When I got it off the trailer it would not start and would not this morning again... shot fuel mist in both carbs and tried again..... nothing... I suspect there is no spark.... and think I might have found the problem with the wire burned from the points to the distributor and will figure out how to replace that wire... ideas appreciated... otherwise, how do I check for spark at the cylinders? Pull spark plug and ground it to the block like I do on small engines? Please advise and thanks...
professor229 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zcooks
280ZX (S130) Forums
12
04-11-2016 06:36 AM
bongpogi
280ZX Performance / Technical
3
08-19-2015 11:15 AM
moorebl
280ZX (S130) Forums
2
04-14-2011 03:28 PM
bardabe
300ZX (Z32) Forums
22
09-21-2004 03:12 PM


Thread Tools
Search this Thread
Quick Reply: won't start


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.