240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

New to 6cyl L-series having problems, and its my daily

Old 04-29-2012, 09:58 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2012
Location: Canton, Ga
Posts: 2
Exclamation New to 6cyl L-series having problems, and its my daily

okie dokie so i got a 77 280z about a week ago and im having a bunch of issues one of which i think i fixed(for now) which was the brand new starter burned out so i replaced it and no problems yet(yet...) also, the problem at hand, is that its using about a quart of oil + or - per DAY FML. there appears to be a puddle on the block below the header but cant see source. also when i crank the car up the oil pressure gauge goes up to a normal spot and then slowly creeps back down(below the 0 mark) until it looks like its not working at all which it may not be. Its not burning an excesive amount of oil or at least its not pouring blue smoke so i dont think its burning the whole quart but i just dont know what it could be. it runs great i get good power so im assuming that my head gasket and pistons are all intact and due to the lack of blue smoke i believe that my rings are in ok shape. The guy i got it from says that he replaced the valve seals recently too which i believe because everything he has told me so far has been true as far as replaced parts and present issues. with the exception of this one. so if you have any ideas or suggestions ill give them a shot and try to document what ive done so that yall can help me get this fixed
frey35423 is offline  
Old 04-29-2012, 10:35 PM
  #2  
Ruff Ryder
 
hoov100's Avatar
 
Join Date: Sep 2005
Location: palm desert
Posts: 6,140
External leak on the motor? Check the valve cover...
hoov100 is offline  
Old 04-30-2012, 06:49 AM
  #3  
Registered User
Thread Starter
 
Join Date: Apr 2012
Location: Canton, Ga
Posts: 2
The leak is coming from under the header that's why I'm confused
frey35423 is offline  
Old 07-09-2012, 02:15 PM
  #4  
Registered User
 
Join Date: Mar 2011
Location: milwaukee,wi
Posts: 137
Did you check to see if the oil is getting into the coolant? If you meant its coming out of a spot somehwhere below the header, it could be head gasket, if you mean its literally coming out below the header, you could have blow by problems which means piston rings. But the later is unlikely. Check compression and go from there.
DeathByNissan55 is offline  
Old 09-09-2012, 05:15 PM
  #5  
Registered User
 
zero's Avatar
 
Join Date: May 2010
Posts: 85
Take the car to a mechanic. You have to know something about cars to fix them.
zero is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
buddy32
Other Cars
2
02-04-2012 12:23 PM
hoov100
300ZX (Z32) Forums
18
08-11-2007 12:20 AM
iluvJDM
280ZX (S130) Forums
11
03-12-2006 10:28 PM
PeteZ Racing
240Z, 260Z, 280Z Performance / Technical
2
01-20-2006 08:55 AM
apollo
Other Cars
9
11-30-2005 03:19 PM


Thread Tools
Search this Thread
Quick Reply: New to 6cyl L-series having problems, and its my daily


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.