Go Back   ZDriver.com > Cars > 300ZX (Z31) Forums > 300ZX (Z31) Appearance Exterior, Interior
Sign in using an external account
Register Forgot Password?
Search

300ZX (Z31) Appearance Exterior, Interior Discussions related to body kits, accessories, interiors, window tinting etc.

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-22-2003, 12:40 PM   #1
chukker
Guest
 
Posts: n/a
Idiot windshield washer light

Does anyone who has the digital dash with the idiot checklights know how to permanently reset the windshield washer low fluid warning light? Plenty of fluid, new pumps, but still have the light come on each time and want to continue my quest to fix the small stuff.

Also, fyi, the $35.00 electric antennas for sale on E-bay work okay to replace the original if your mast won't raise or lower. Probably cheaper than ******.
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-22-2003, 02:19 PM   #2
Registered User
 
Join Date: Mar 2003
Location: San Leandro, California
Posts: 117
Send a message via AIM to 86ZXTurbo Send a message via Yahoo to 86ZXTurbo
thanks for the antenna info!
__________________
1986 Nissan 300ZX Turbo: K&N Intake, HKS Exhaust, Hi-Flo Cat
Theres no replacement for displacement. Unless, of course, its a TURBO!
The last last letter of the alphabet is also the last word in sports cars: Z
86ZXTurbo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 11-07-2003, 09:36 PM   #3
Gold Member
 
Copper727's Avatar
 
Join Date: Aug 2003
Location: Chicago, IL
Posts: 300
Hey Chukker,

Have you discovered how to fix the "idiot checklights" for the windshield washer fluid yet? I'm having that same little idiosyncratic problem with my Z, and it's annoying the heck out of me! I'll try working on it this weekend and I'll let you know if I make any progress...
__________________
Both over 15 years and still running strong!!

It keeps going and going and going...
Copper727 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-29-2004, 04:14 PM   #4
SpdMongrel
Guest
 
Posts: n/a
Im having the same problem also. But mine only comes on when I push the brake Pedal????? oh well any Info let me know
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 03-07-2004, 04:35 PM   #5
Gold Member
 
Copper727's Avatar
 
Join Date: Aug 2003
Location: Chicago, IL
Posts: 300
Hmmm...

Well, this is interesting! I just flushed and filled my radiator not long ago and lo' an' behold!! The windshield fluid light no longer comes on!!! I'm so happy!

So if you're sick of that darn windshield fluid light come on even though the windshield fluid is full, you may want to check the coolant level in the radiator instead. It may be a mixed up wire or something. Make sure you check the radiator itself and not the reservoir...I've learned never to rely on how much fluid is in that spare tank. Hopefully, this will solve the problem that seemed to have plagued and annoyed some of you for so very long...
Copper727 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 03-15-2004, 03:42 AM   #6
Registered User
 
Join Date: Jan 2004
Posts: 71
Send a message via AIM to 85TurboZ Send a message via Yahoo to 85TurboZ
I wasn't even aware there WAS a low washer level light. I've ran out of washer fluid plenty of times and no light ever came on. The strange little lght at the top of the dash with all the other warning lights , the one that kinda looks like a house or a temple , thats the radiator light.
85TurboZ is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 03-15-2004, 05:19 PM   #7
Gold Member
 
Copper727's Avatar
 
Join Date: Aug 2003
Location: Chicago, IL
Posts: 300
I'm not sure about the '85 model, but in my '89 I have a digital dash, and when you first start the car, it'll check 1. Front (with a headlight symbol) 2. Rear (taillight symbol) 3. Wash (windshield with spray symbol) and 4. Water (radiator symbol). I've had the Water symbol come on last summer before I changed the radiator due to a leak, so I know it was functioning properly. And previous to this experience, the Wash symbol had worked fine in warning me of low windshield washer fluid levels. But hey, my car is getting on in years...just like me!
Copper727 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 03-15-2004, 07:00 PM   #8
Registered User
 
Join Date: Jan 2004
Posts: 71
Send a message via AIM to 85TurboZ Send a message via Yahoo to 85TurboZ
Quote:
Originally Posted by Copper727
I'm not sure about the '85 model, but in my '89 I have a digital dash, and when you first start the car, it'll check 1. Front (with a headlight symbol) 2. Rear (taillight symbol) 3. Wash (windshield with spray symbol) and 4. Water (radiator symbol). I've had the Water symbol come on last summer before I changed the radiator due to a leak, so I know it was functioning properly. And previous to this experience, the Wash symbol had worked fine in warning me of low windshield washer fluid levels. But hey, my car is getting on in years...just like me!
Huh , I thought that one was for the headlight washers. Oh well , no big deal. Either the bulb is burned out or the sensor is dead , I guess.
85TurboZ is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-02-2004, 01:17 AM   #9
fairlady z 31
Guest
 
Posts: n/a
Quote:
Originally Posted by chukker
Does anyone who has the digital dash with the idiot checklights know how to permanently reset the windshield washer low fluid warning light? Plenty of fluid, new pumps, but still have the light come on each time and want to continue my quest to fix the small stuff.

Also, fyi, the $35.00 electric antennas for sale on E-bay work okay to replace the original if your mast won't raise or lower. Probably cheaper than ******.

ok here is my advice . you might go to a junk yard to find a reservoir for washer fluid. there is a float built inside of tank. you can use a cut off tool to cut all the plastics arround the bottom of the reservoir to pull the float assembly with sensor on it. then you struglle to pull the one that is bad from the reservoir in your z . so you can swap . mostly the float has a problem because i have 87 z without degital dash and i had a problem like that. remember if you go to a nissan dealer, they are not going to sell just a float assembly. they will sell the whole thing with a high price.

before you install the good float assembly i recommend to use a rtv silicon to seal so it is not going to leak from the bottom part of the reservoir.

this float is opperated by the electro magnet and it is the same as coolant reservoir too. the magnet floats inside of the reservoir tank and there is a sensor runs through to detect the level of fluid in the tank.
once the current flows this sensor will indicate where the magnet stays in the tank as the fluid level changes. if the float is bad then the sensor always seems to read there is nothing in the tank. that is the reason,why the warning light stays on even if you see the level of the fluid is more than enough in the resirvoir tank. this function is probably as same as the fuel gauge too.
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-02-2004, 01:19 AM   #10
fairlady z 31
Guest
 
Posts: n/a
Quote:
Originally Posted by Copper727
I'm not sure about the '85 model, but in my '89 I have a digital dash, and when you first start the car, it'll check 1. Front (with a headlight symbol) 2. Rear (taillight symbol) 3. Wash (windshield with spray symbol) and 4. Water (radiator symbol). I've had the Water symbol come on last summer before I changed the radiator due to a leak, so I know it was functioning properly. And previous to this experience, the Wash symbol had worked fine in warning me of low windshield washer fluid levels. But hey, my car is getting on in years...just like me!
ok here is my advice . you might go to a junk yard to find a reservoir for washer fluid. there is a float built inside of tank. you can use a cut off tool to cut all the plastics arround the bottom of the reservoir to pull the float assembly with sensor on it. then you struglle to pull the one that is bad from the reservoir in your z . so you can swap . mostly the float has a problem because i have 87 z without degital dash and i had a problem like that. remember if you go to a nissan dealer, they are not going to sell just a float assembly. they will sell the whole thing with a high price.

before you install the good float assembly i recommend to use a rtv silicon to seal so it is not going to leak from the bottom part of the reservoir.

this float is opperated by the electro magnet and it is the same as coolant reservoir too. the magnet floats inside of the reservoir tank and there is a sensor runs through to detect the level of fluid in the tank.
once the current flows this sensor will indicate where the magnet stays in the tank as the fluid level changes. if the float is bad then the sensor always seems to read there is nothing in the tank. that is the reason,why the warning light stays on even if you see the level of the fluid is more than enough in the resirvoir tank. this function is probably as same as the fuel gauge too.
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 07-16-2004, 03:48 AM   #11
jevjnd2000
Guest
 
Posts: n/a
???

Quote:
Originally Posted by SpdMongrel
Im having the same problem also. But mine only comes on when I push the brake Pedal????? oh well any Info let me know
Yes, I don't understand that, mine comes on when I step on the gas .
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 11-04-2004, 06:04 PM   #12
Registered User
 
Join Date: Nov 2004
Posts: 8
Disconnect the sensor

There is a sensor underneath the Windshield Washer tub. Pull the tub out and disconnect the sensor wire. Your system check will work (except the washer fluid) without this, as long as you know when you're out, which is a no brainer.


Quote:
Originally Posted by chukker
Does anyone who has the digital dash with the idiot checklights know how to permanently reset the windshield washer low fluid warning light? Plenty of fluid, new pumps, but still have the light come on each time and want to continue my quest to fix the small stuff.

Also, fyi, the $35.00 electric antennas for sale on E-bay work okay to replace the original if your mast won't raise or lower. Probably cheaper than ******.
Red-Z is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-10-2005, 08:04 PM   #13
Registered User
 
Join Date: Jan 2005
Posts: 3
Lolz

You guys have ****ed up wiring thats what the problem is...Ive owned 3 non-turbo 300zx 2 87's an 88 and now i own a 85 turbo 300zx conversion. Ive had trouble with all the wiring on every one of the cars. Especially when trying to install a deck....Don't ever get the car audio installation kits. You can get it but i suggest you don't plug your deck into it. Test each wire before you do anything. Other problems i have had are brake lights...Reverse light always staying on. There are so many wiring problems with all of them believe it or not. Its just a matter of finding the problem and fixing it.
z31boy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-10-2005, 08:04 PM
ZDriver
350Z




Paid Advertisement
 
 
 
submit to reddit
Reply

Bookmarks

Tags
1986, 300zx, dashboard, fluid, full, level, light, low, nissan, sensor, stays, warning, washer, windshield, wiper, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -7. The time now is 03:18 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2010, Crawlability, Inc.
Copyright 2000 - 2013 ZDRIVER.COM All Rights Reserved.