Z wont go into Diagnostic Mode - ZDriver.com


300ZX (Z32) Forums Dedicated to 90-96 ZCars otherwize known as the Z32's

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-12-2018, 06:55 PM   #1  
Registered User
Thread Starter
 
Join Date: Apr 2018
Posts: 1
Z wont go into Diagnostic Mode

Hello, I am a new member, hello everyone, I have an NA 92 300zx
I'm having an issue, getting the car to go into diagnostic mode. I did the thing at the ECU where you turn the screw clockwise, wait, then turn it counter clockwise, also did the opposite. When that didnt work, I tried doing it by connecting the pins on the connector under the driver dash, that didnt work either. I cant find anything online, can anyone help?
Thankyou.
RadBoyRoy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
86 300zx wont rev past 2k rpms/limp mode ZXspecial 300ZX (Z31) Performance / Technical 3 07-24-2012 12:42 PM
Diagnostic help please Z_guy 240Z, 260Z, 280Z Performance / Technical 2 12-29-2007 05:26 PM
Diagnostic test equipment ?? shall345 300ZX (Z32) Performance / Technical 2 09-02-2003 07:13 PM
ECU Diagnostic, Emissions help AEMike 300ZX (Z31) Forums 2 07-01-2003 07:39 PM


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:14 PM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.