300ZX (Z31) Performance / Technical Discussions related to Turbo charging, Supercharging, Engine, ECU, exhaust, and etc. performance enhancements and Techical related.

86 na multiple misfires after replacing short block

Old 04-25-2018, 09:02 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2018
Posts: 1
86 na multiple misfires after replacing short block

Hey guys new here so hereís the deal I got an 86 na recently had to put a new (junkyard) short block due to it blowing a rod. Put everything back together car started right up but has multiple misfires and runs like s*** Iíve checked and rechecked the timing multiple times Iíve tried different spark plugs and many other things and I still canít figure it out also while itís running when I unplug the plug wires of cylinder 1 3 and 5 thereís no change in the way the car runs
Ruinedz31 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ZDrummerGuy
240Z, 260Z, 280Z Performance / Technical
5
09-17-2014 02:24 PM
rodahi
280ZX Performance / Technical
9
07-14-2009 05:20 PM
SysqoeZ32
300ZX (Z32) Performance / Technical
6
06-29-2006 10:22 PM
Tony240Z
Wanted (WTB / WTT)
4
10-31-2004 10:54 AM
ZChief
240Z, 260Z, 280Z (S30) Forums
1
03-04-2004 01:45 PM


Thread Tools
Search this Thread
Quick Reply: 86 na multiple misfires after replacing short block


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.