240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

Clutch wont engage(1976 4 speed)

Old 07-19-2012, 05:52 PM
  #1  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Clutch wont engage(1976 4 speed)

My clutch pedal went soft all of a sudden today and it became hard to put it into gear were i have to force it. When its off it easy to put it into gear until i turn the car on. Do i need to buy a new clutch or is it some small problem? Please help
Bucket280z is offline  
Old 07-19-2012, 05:55 PM
  #2  
Grumpy & Helpful
 
Join Date: Sep 2006
Location: Mill Creek WA
Posts: 1,415
most likely you need to replace the clutch hydraulics master and slave cylinders
rogerz is offline  
Old 07-19-2012, 06:06 PM
  #3  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Are both of them located on the drivers side? And what caused this
Bucket280z is offline  
Old 07-19-2012, 06:38 PM
  #4  
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,616
Click: XenonS30
NismoPick is offline  
Old 07-23-2012, 09:13 AM
  #5  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Should i buy the parts from motosport clutch hydralic master is like $84 and the slave cylinder is $31 i was also wondering about the afm which has a 400 refundable core charge when i send it in and exchange it im confused here!
Bucket280z is offline  
Old 07-24-2012, 11:53 PM
  #6  
Externally Wastegated
 
lifegrddude's Avatar
 
Join Date: Oct 2001
Location: San Diego
Posts: 1,220
Don't worry about the afm, it's not needed for the clutch. But if you're looking for a replacement afm, check your local salvage yard. It will be much cheaper than a new one. Last time I bought one it was about 45-50 dollars.
lifegrddude is offline  
Old 07-25-2012, 11:55 AM
  #7  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Its cause theres also a problem with the AFM my car revs at 4k only. I have been to the junk and found AFM but from newer models like 77-84 and cant find a 76 anywhere haha. But are the parts from Motorsport legit because i really want to get my car on the road.
Bucket280z is offline  
Old 07-25-2012, 02:07 PM
  #8  
Grumpy & Helpful
 
Join Date: Sep 2006
Location: Mill Creek WA
Posts: 1,415
buy the clutch hydraulics from napa or oreilly's. they should run around $60 for the set. you can see the master with the hood open driver side. the slave is on the bell housing under the car. 77 afm should work on your 76. what makes you think the afm is haywire. usually it is something else like timing or a vacuum leak.

oh yeah in case you haven't heard parts wear out after 15 years or so. have you got AND READ the fsm world of information in there.

low revs be sure the carpet isn't bunched up under the gas pedal common s30 problem
rogerz is offline  
Old 07-26-2012, 12:03 PM
  #9  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Originally Posted by rogerz View Post
buy the clutch hydraulics from napa or oreilly's. they should run around $60 for the set. you can see the master with the hood open driver side. the slave is on the bell housing under the car. 77 afm should work on your 76. what makes you think the afm is haywire. usually it is something else like timing or a vacuum leak.

oh yeah in case you haven't heard parts wear out after 15 years or so. have you got AND READ the fsm world of information in there.

low revs be sure the carpet isn't bunched up under the gas pedal common s30 problem
I bought both parts for $47 on Oreily's damn things were cheaper thanks for telling. Yeah i found where both parts are but whats the other cylinder next to the clutch hydralic does that one need to be changed also? It didnt the 77 Afm had 5 ports while mine had 7. Well i did ask the guys over at Mike Z shop and they told me it was the afm and i also asked around here and they also said it could be the afm. It could be something with the timing because they rebuilt my motors head and how do i check for vacuum leaks cause a while ago my car would do weird suction noises by the air filter but it has gone away.

The car does have all its oem parts on but has been reliable since the rebuild. And whats this FSM world im new to all this.

The car revs at 800 were it's suppose to and my car is stripped of its carpet.
Bucket280z is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
camster
300ZX (Z31) Forums
2
08-14-2013 03:17 PM
Pez
240Z, 260Z, 280Z (S30) Forums
2
03-04-2013 02:32 AM
turbotim
300ZX (Z31) Forums
16
07-04-2010 07:18 PM
turbotim
300ZX (Z31) Forums
1
07-03-2010 06:15 PM
Darylick
240Z, 260Z, 280Z (S30) Forums
1
10-28-2002 08:10 AM


Thread Tools
Search this Thread
Quick Reply: Clutch wont engage(1976 4 speed)


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.