ZDriver.com - View Profile: rogerz


rogerz rogerz is offline

Grumpy & Helpful

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. Gonzo
    04-07-2013 03:55 AM - permalink
    Gonzo
    Well I finally tracked down my miss at 3200. Installed new o2 sensor in a better location but no luck. Going back to basics I ignored what my in-line spark tester said and installed a new coil. Bingo! Seems weird that it tested good and acted good but would drop voltage only at normal engine temps. The only way to actually see the drop is to use an old school engine analyzer (scope). My shops only scope is built into our scanner. Thanks for your help with this. At least now I got a new o2 sensor that reads right without a doubt.
  2. rogerz
    12-15-2012 03:43 PM - permalink
    rogerz
    yeah no problem. it actually doesn't route thru the stereo if just disconnects the audio from the stereo and directs the audio from betty via arelay which is internal to betty.
  3. blackout08
    11-07-2012 08:43 PM - permalink
    blackout08
    I noticed you touched on this in a previous post, but i was wondering if i could rewire my "betty" voice unit straight from the unit to an extra speaker, instead of it being routed through the stereo? Any thoughts?

About Me

  • About rogerz
    Biography
    83zxt, 83zx, 85z31T, 96Z32TT
    Location
    Mill Creek WA
    Interests
    snowboarding and Z's
    Occupation
    Social Security
  • Signature
    86T, 350 Nismo 08 (#1415) gone but remembered 81T, 83T, 83, 85T, 86T, 96TT

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-13-2017 04:30 PM
  • Join Date: 09-10-2006

Friends

Showing Friends 1 to 1 of 1

All times are GMT -7. The time now is 11:39 AM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved.