240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

76 280z Hesitation whenever i accelerate

Old 03-05-2012, 05:32 PM
  #1  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
76 280z Hesitation whenever i accelerate

Alright my car was running like a champ after the engine was rebuilt half way down the freeway like 30min my car starts to hesitate and jerk and the problem kept happening ever since.. There are cracks in the boots of the AFM which idk if thats bad and the fuel injectors might just be dirty idk but please help i wanna drive my car
Bucket280z is offline  
Old 03-05-2012, 06:14 PM
  #2  
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,616
Start with the basics...
Checked timing?
Checked sensors and connections?
Read spark plugs?
NismoPick is offline  
Old 03-05-2012, 06:52 PM
  #3  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Like what sensors/connections and what do you mean by read the spark plugs like the compression??
Bucket280z is offline  
Old 03-05-2012, 07:58 PM
  #4  
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,616
I mean check all sensors and connections...

And the back inside page of your Haynes manual looks like this:

NismoPick is offline  
Old 03-05-2012, 09:31 PM
  #5  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Haha thanks gunna have to buy this manuel. Did you ever face this type of problem??
Bucket280z is offline  
Old 03-06-2012, 08:43 AM
  #6  
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,616
I've faced many technical problems... Without looking at your engine bay, and without knowing what you've done / haven't done, it's hard to pinpoint the problem.

As I stated, start with the basics. From what I know:
-You just rebuilt the motor.
-It ran fine for 30 minutes.
-Out of the blue it starts hesitating.

Did YOU rebuild the motor, or did someone else? I would assume someone else did as you don't own a Haynes manual or FSM?

I would check the CHTS and AFM connections... pulling and installing an engine means every connection was just undone, maybe one or two connections weren't fully re-seated upon install. Maybe the dizzy wasn't tightened down and the timing is off. Maybe a spark plug wire is loose and arcing on the block.

Lots of possibilities.
NismoPick is offline  
Old 03-06-2012, 03:31 PM
  #7  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
-what certain things should i take pics of.
-Mike Z shop rebuilt the engine
-I barely bought the book today and too me it seems there is little info on 280zs.
-Also when i drive the car it smells alot like gas do u think the car is running lean
Bucket280z is offline  
Old 03-06-2012, 06:05 PM
  #8  
The Good Twin
 
NismoPick's Avatar
 
Join Date: Aug 2005
Location: Wild Wild West, UTAH!
Posts: 20,616
Originally Posted by Bucket280z View Post
-what certain things should i take pics of.
The engine bay... the sensors... the vacuum lines...

Originally Posted by Bucket280z View Post
-Mike Z shop rebuilt the engine
Who installed the engine? If it was that shop, take it back to them.

Originally Posted by Bucket280z View Post
-I barely bought the book today and too me it seems there is little info on 280zs.
Click: www.xenons30.com/reference

Originally Posted by Bucket280z View Post
-Also when i drive the car it smells alot like gas do u think the car is running lean
Maybe that means there is a fuel leak?
NismoPick is offline  
Old 03-07-2012, 03:52 PM
  #9  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
-i took pics of the afm and bay put idk how to post pics on here that were taken on my ipod touch
-i looked at the book and chp13 has the 280z info and thanks for posting the references also
-the smell seems to come from the exhaust
Bucket280z is offline  
Old 03-07-2012, 04:04 PM
  #10  
Registered User
 
ThaPimpShrimp's Avatar
 
Join Date: Jul 2011
Location: Foresthill, California
Posts: 548
Originally Posted by Bucket280z View Post
-i took pics of the afm and bay put idk how to post pics on here that were taken on my ipod touch
-i looked at the book and chp13 has the 280z info and thanks for posting the references also
-the smell seems to come from the exhaust
Move the pictures from your ipod to your computer. If you don't know how, just plug it in to your computer, then navigate to "my computer". You should see your ipod listed there. Go into it and find the pictures. Drag and drop to your desktop or wherever else.

After they're on your pc you can either upload them to a remote image hosting site (for example photobucket.com or tinypic.com) and then post the link they give you to post on a forum. The code would look something like this:


Or, you can upload them directly to zdriver.com when posting by clicking here:
ThaPimpShrimp is offline  
Old 03-07-2012, 04:56 PM
  #11  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
Originally Posted by ThaPimpShrimp View Post
Move the pictures from your ipod to your computer. If you don't know how, just plug it in to your computer, then navigate to "my computer". You should see your ipod listed there. Go into it and find the pictures. Drag and drop to your desktop or wherever else.

After they're on your pc you can either upload them to a remote image hosting site (for example photobucket.com or tinypic.com) and then post the link they give you to post on a forum. The code would look something like this:


Or, you can upload them directly to zdriver.com when posting by clicking here:
Thanks for explaining this
Bucket280z is offline  
Old 03-07-2012, 05:01 PM
  #12  
Registered User
Thread Starter
 
Bucket280z's Avatar
 
Join Date: Feb 2012
Posts: 31
the first two are just pics of the bay
the second if the AFM
the third and fourth are the intake manifold closed and opened
Attached Thumbnails 76 280z Hesitation whenever i accelerate-img_0430.jpg   76 280z Hesitation whenever i accelerate-img_0432.jpg   76 280z Hesitation whenever i accelerate-img_0434.jpg   76 280z Hesitation whenever i accelerate-img_0436.jpg   76 280z Hesitation whenever i accelerate-img_0441.jpg  

Bucket280z is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ZDrummerGuy
240Z, 260Z, 280Z Performance / Technical
0
09-03-2014 10:49 AM
Reaper
300ZX (Z31) Forums
2
03-27-2013 01:14 PM
my86z
300ZX (Z31) Performance / Technical
2
07-16-2006 05:08 PM
BaltimoreZ
240Z, 260Z, 280Z (S30) Forums
4
05-16-2004 04:16 PM
justiceboy
280ZX Performance / Technical
3
05-05-2003 01:06 PM


Thread Tools
Search this Thread
Quick Reply: 76 280z Hesitation whenever i accelerate


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.