Go Back   ZDriver.com > Cars > 300ZX (Z31) Forums > 300ZX (Z31) Performance / Technical
Sign in using an external account
Register Forgot Password?
Search

300ZX (Z31) Performance / Technical Discussions related to Turbo charging, Supercharging, Engine, ECU, exhaust, and etc. performance enhancements and Techical related.

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-08-2005, 05:09 PM   #1
Registered User
 
Join Date: Jan 2005
Posts: 4
Z31 Transmission

I have a z31 1985.

The question I have relates to the auto box.
In drive it seems to work fine but in R the car doesnt move for a few minutes and then lurches backward!!

Any advice???
Thanks
240phil is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-09-2005, 01:09 PM   #2
Registered User
 
Join Date: Apr 2003
Location: NW Arkansas
Posts: 132
Send a message via AIM to Redbeauty84ZX
Does it not move even if your on the gas?????
__________________
Laterz
Redbeauty84ZX is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-09-2005, 10:59 PM   #3
Registered User
 
Join Date: Jan 2005
Posts: 4
Transmission Z31

Quote:
Originally Posted by Redbeauty84ZX
Does it not move even if your on the gas?????
No not at all. If you rev it, it doesnt make any difference.

Eventually it will jerk into reverse.

Thanks

Phil
240phil is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-17-2005, 01:35 AM   #4
The Cake Is A Lie!
 
entropy31's Avatar
 
Join Date: May 2003
Location: WA
Posts: 5,693
sounds like low fluid. make sure to check the level while the car is warm and running. be careful not to overfill.
__________________
Admin
'87 Metallic Grey NA auto "Sold"
'95 Arctic White Pearl Slicktop
'85 Honduh Stuper Civic 4wd Wagon (Legendary Snow Beast!) Gone to the great junkyard in the sky.

Quote:
Originally Posted by RodMoyes
You are a freaking GENIUS!!!!
Quote:
Originally Posted by thxone
My god E...are you nuts???
entropy31 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-17-2005, 03:09 AM   #5
Registered User
 
Join Date: Jan 2005
Posts: 4
Z31 Auto Box

Quote:
Originally Posted by entropy31
sounds like low fluid. make sure to check the level while the car is warm and running. be careful not to overfill.
Thanks for the reply,

Fluid level is ok tested warm.

Is there any other controls that let reverse operate?

Also what is the difference B/w a L41 and an E41 box?
240phil is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-17-2005, 03:07 PM   #6
Registered User
 
Join Date: Apr 2003
Location: NW Arkansas
Posts: 132
Send a message via AIM to Redbeauty84ZX
I suggest posting this on Z31.com , your likely to get an answer.
__________________
Laterz
Redbeauty84ZX is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-17-2005, 03:07 PM
ZDriver
350Z




Paid Advertisement
 
 
 
submit to reddit
Reply

Bookmarks

Tags
10, 280zx, 85, car, jerks, level, location, number, oil, reverse, sale, tranny, transmission, upgrade, z31


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -7. The time now is 01:58 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2010, Crawlability, Inc.
Copyright 2000 - 2013 ZDRIVER.COM All Rights Reserved.