Does my 1991 300zx have bad valve seals/turbo seals? - ZDriver.com

Go Back  ZDriver.com > ZDriver Forums > Site Feedback and Suggestions
Does my 1991 300zx have bad valve seals/turbo seals? >

Does my 1991 300zx have bad valve seals/turbo seals?

Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Does my 1991 300zx have bad valve seals/turbo seals?

Old 07-29-2017, 11:39 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 2
Does my 1991 300zx have bad valve seals/turbo seals?

https://youtu.be/k6_DoQwd0ek That's a YouTube link to a video I have of it smoking. It smokes lightly at idle hardly noticeable, and puffs out blue smoke after a rev. Smoke doesn't come out while driving on throttle really, but when slowing down and as the rooms get lower it'll smoke a puff out. I changed PCV valves too. Mostly comes out of the right side exhaust and some on the left.
Dc300zx is offline  
Old 07-30-2017, 10:27 AM
  #2  
Registered User
 
Join Date: Mar 2017
Posts: 47
Guessing......Probably not turbo, Due to it would be coming out of both pipes the same.

So If it smokes worse when you first start it up, Valve guides ?, due to oil has had time to leak down into the cylinders, when the car warms up metal expands and the guides seal better, Thinking oil rings, or valve guides, you should be able to do a leak down test on the cylinders might tell you something, heck just a compression test might pin point it to one cyl or another. Or look at plugs, clean them up real good , then go for a drive, re check, you might see the culprit. Not good either way. But again just guessing
DREAMYZ is offline  
Old 07-30-2017, 08:37 PM
  #3  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 2
Originally Posted by DREAMYZ View Post
Guessing......Probably not turbo, Due to it would be coming out of both pipes the same.

So If it smokes worse when you first start it up, Valve guides ?, due to oil has had time to leak down into the cylinders, when the car warms up metal expands and the guides seal better, Thinking oil rings, or valve guides, you should be able to do a leak down test on the cylinders might tell you something, heck just a compression test might pin point it to one cyl or another. Or look at plugs, clean them up real good , then go for a drive, re check, you might see the culprit. Not good either way. But again just guessing
the car doesn't smoke on startup at all. Only when it's fully warmed up does it smoke. But it's very light. Until I drive it then let off the gas and a puff of smoke will come out then go back to be being light smoke again.
Dc300zx is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
blackweb
240Z, 260Z, 280Z Performance / Technical
0
01-07-2013 07:42 PM
ellisdaddy917
280ZX (S130) Forums
11
03-15-2009 10:44 AM
300zxtwintrbo91
300ZX (Z32) Performance / Technical
0
09-06-2002 09:40 PM
Colin72Z
240Z, 260Z, 280Z (S30) Forums
1
04-02-2002 05:11 AM


Thread Tools
Search this Thread
Quick Reply: Does my 1991 300zx have bad valve seals/turbo seals?


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.