Loud squealing at start up. Stops once in gear. - ZDriver.com

Go Back  ZDriver.com > Cars > 300ZX (Z31) Forums > 300ZX (Z31) Performance / Technical
Loud squealing at start up. Stops once in gear. >

Loud squealing at start up. Stops once in gear.

300ZX (Z31) Performance / Technical Discussions related to Turbo charging, Supercharging, Engine, ECU, exhaust, and etc. performance enhancements and Techical related.

Loud squealing at start up. Stops once in gear.

Reply

 
 
 
Old 10-08-2018, 09:07 PM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2018
Posts: 1
Loud squealing at start up. Stops once in gear.

Hi everyone!

New here and I'm hoping for suggestions and hopefully some trouble shooting.

My 1985 300zx (turbo) is making a loud high pitched squealing sound at start up. Same intensity whether the car is cold or warmed up from a long drive, the squealing remains the same loud and piercing. But it immediately stops once I put it into into reverse or drive.

Has anyone had this issue before? Any tips on what needs to be replaced?

I appreciate any suggestions!

Thanks in advance.
Andrea is offline  
Reply With Quote
Old 10-09-2018, 04:29 PM
  #2  
Registered User
 
zxguy1986's Avatar
 
Join Date: Aug 2013
Posts: 1,097
Welcome to ZDriver, Andrea!

Two guesses. If you have a 5-speed the clutch could be slipping a bit - which would stop when in gear. You will eventually need to replace your clutch if no further clutch adjustment is available. Your clutch plates are wearing. Or, better yet, it's just one of your several belts slipping. You can try a belt spray on them to see if the problem lessens or disappears. Cool. Not a big deal. Tighten that belt a little bit (or replace it with new). Slippage gone. Noise stops. Happy Z!. Good luck.

Last edited by zxguy1986; 10-09-2018 at 04:41 PM.
zxguy1986 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
damiAN_
240Z, 260Z, 280Z Performance / Technical
5
08-06-2007 06:47 AM
blkthghts
300ZX (Z32) Performance / Technical
7
07-11-2004 11:58 AM
Zskyline79
280ZX Performance / Technical
11
05-29-2004 11:03 AM
autopilot
280ZX Performance / Technical
2
03-29-2004 08:23 PM
zpeedrazer
240Z, 260Z, 280Z (S30) Forums
1
01-31-2002 09:17 PM


Thread Tools
Search this Thread
Quick Reply: Loud squealing at start up. Stops once in gear.


Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.