1982 280zx No clutch - ZDriver.com

Go Back  ZDriver.com > Cars > 240Z, 260Z, 280Z (S30) Forums
1982 280zx No clutch >

1982 280zx No clutch

240Z, 260Z, 280Z (S30) Forums Dedicated to first generation ZCars

1982 280zx No clutch

Old 05-12-2017, 05:11 PM
  #1  
Registered User
Thread Starter
 
Join Date: May 2017
Posts: 2
1982 280zx No clutch

Had my Z up on jack stands for the past 5 years. Got the car down the other week and no clutch, it goes straight to the floor and stays there. I've pulled it up and pumped it, nothing.

Plenty of fluid in the reservoir, and no sign of a leak on the floor where it was stored.

In the past, when I've stored it and this happened I just pulled the clutch peddle up from the floor and pumped the clutch a few times and it would work fine. Not this time.

I've pumped out the reservoir, put in fresh fluid and nothing.

Does this sound like the master cylinder?
flymore is offline  
Old 05-13-2017, 10:02 AM
  #2  
Registered User
 
Join Date: May 2017
Posts: 4
I'll be curious on what you hear. I recently purchased a 280Z sight unseen (other than pictures and knowing the owner) and have been told the clutch might need to be replaced. He just says he gets no engagement to the transmission. Also said he had replaced the Master/Slave prior to storing it the last time some years ago. I'm hoping it's a matter of bleeding the hydraulics.
Smedley is offline  
Old 05-13-2017, 02:54 PM
  #3  
Registered User
 
beg3yrs's Avatar
 
Join Date: Apr 2013
Location: Tucson, Arizona USA
Posts: 575
I'd lean towards the master's seals having gone bad. If it was the slave gone bad I'd think you'd see a leak.
beg3yrs is offline  
Old 05-22-2017, 02:46 PM
  #4  
The Evil Twin
 
Bleach's Avatar
 
Join Date: Mar 2001
Location: Seattle, WA
Posts: 9,292
The throw on the master cyclinder is pretty short. It may be just enough air in the line that pumping doesn't build up the pressure needed to disengage the clutch.

You might try and vacuum bleeder and pull air out down at the slave cylinder on the side of the transmission.

https://www.harborfreight.com/brake-...kit-69328.html
Bleach is offline  
Old 05-22-2017, 04:25 PM
  #5  
Registered User
Thread Starter
 
Join Date: May 2017
Posts: 2
Thanks, replaced the clutch master cylinder over the weekend and that seems to have fixed it. It took a bit of adjusting etc.

Had tried several different bleeding techniques, including the one on youtube showing you to stick a small plastic needle into the tiny hole in the fluid reservoir and suck on it to get the air out. Nothing worked so I gave in and put in a new master cylinder.
flymore is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
decalservice
240Z, 260Z, 280Z (S30) Forums
5
08-26-2012 12:16 AM
280ZXfan
280ZX (S130) Forums
5
02-19-2011 10:10 PM
WildmaN
280ZX (S130) Forums
325
08-08-2009 09:08 PM
Nissan4Ever_626
280ZX Performance / Technical
2
05-31-2008 08:47 PM
jtmny1999
280ZX Performance / Technical
0
01-18-2004 09:04 PM


Thread Tools
Search this Thread
Quick Reply: 1982 280zx No clutch


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.