240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

Fuel injected 280z rebuild. Will not idle

Old 05-10-2015, 04:38 PM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Fuel injected 280z rebuild. Will not idle

Hello. I rebuilt my 78 280z engine down to the cylinder heads. Replaced all gaskets and seals in head and block. I finished everything today and went to start it up. The car turns over and I can hear that it has compresson but it never starts just back fires through the exhaust. My guess is that I put timing chain on TDC but on the exhaust turn? What is the symptoms if timing chain is put on TDC but in exhaust? And lastly how do I fix this. Thank you
280z78 is offline  
Old 05-10-2015, 05:10 PM
  #2  
Registered User
 
Skully's Avatar
 
Join Date: Feb 2002
Location: Saskatoon, SK
Posts: 2,885
Open up the oil cap, or take off the valve cover. Rotate the engine until you are on the compression stroke on #1 (closest to the rad) piston. Find TDC, If the cam lobes above it are pointing up you are ok so far. Open dizzy cap, make sure it is pointing to the corresponding plug. Check this first and go from there. Could be as simple as wrong firing order as well.


Last edited by Skully; 05-10-2015 at 05:12 PM.
Skully is offline  
Old 05-10-2015, 06:36 PM
  #3  
Registered User
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Thank you. I will check tomorrow. I know for a fact the firing Oder is Correct because I checked that twice today. But I guess that would all be off if the cam is not positioned right. What other caused would there be for this if the timing is correct? The car does not start all if does is backfire through exhaust? Any thoughts?
280z78 is offline  
Old 05-11-2015, 12:11 AM
  #4  
Registered User
 
borini63's Avatar
 
Join Date: Aug 2009
Location: Phoenix AZ + (Q8)
Posts: 1,221
Maybe your spark plug wires are not in the right order!!

153624
borini63 is offline  
Old 05-11-2015, 01:28 PM
  #5  
Registered User
Thread Starter
 
Join Date: Oct 2014
Posts: 8
Cams good distrib not

Distrib is backward the metal piece that turns is pointing complete opposite way then the way it's suppose to be pointed. Instead of being pointed at 1 it's compete opposite number. How do I fix this
280z78 is offline  
Old 05-11-2015, 04:09 PM
  #6  
Registered User
 
Skully's Avatar
 
Join Date: Feb 2002
Location: Saskatoon, SK
Posts: 2,885
Originally Posted by 280z78 View Post
Distrib is backward the metal piece that turns is pointing complete opposite way then the way it's suppose to be pointed. Instead of being pointed at 1 it's compete opposite number. How do I fix this
Lol lazy way would be to keep it at TDC, and use wherever the rotor lines up as post #1, and route from there. That is if it truly is 180 out.

Another way would be removing the oil pump and aligning it up properly.
Skully is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DanAstro
240Z, 260Z, 280Z Performance / Technical
5
03-13-2015 09:58 AM
widebodyz
FS: 240Z,260Z,280Z & 280ZX (70-83)
16
08-26-2008 06:29 AM
76-280z(v6)
240Z, 260Z, 280Z (S30) Forums
5
11-05-2004 11:12 PM
Datsunguy
280ZX Appearance Exterior, Interior
11
12-24-2003 10:33 AM
millie
240Z, 260Z, 280Z (S30) Forums
1
07-24-2002 09:29 AM


Thread Tools
Search this Thread
Quick Reply: Fuel injected 280z rebuild. Will not idle


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.