z31 rear vibration/humming? - ZDriver.com


300ZX (Z31) Brakes, Wheels, Suspension and Chassis Discussions related to performance suspension, wheels, brakes and chassis.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-30-2013, 06:57 PM   #1
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 23
z31 rear vibration/humming?

so there's a buzzing/humming/vibrating coming from the rear of my car that increases in intensity/volume with speed. Still present in neutral/with clutch. if I take a hard left, the volume increase, hard right, the volume decreases (actually goes away). I replaced the wheel bearings on the rear passenger side, but its still there. I think it might be the cv axle, but all the information i've read says it should sound like a clicking, which it doesn't. any ideas?

background- not lsd diff. brand new tires, has been getting progressively worse over ~2000 miles. When i replaced the rear bearings i had to take the axle out, and when i compressed the boots, grease came out all over the place at the seals, and the joints were really loose horizontally and vertically but not rotationally. i love this car but its just so loud....

also, my rear camber is like -2.5 degrees on both wheels. i know i need to replace all those bushings in the rear but with school and work i really dont have time....
Hpjc10 is offline   Reply With Quote
Old 09-30-2013, 10:28 PM   #2
Grumpy & Helpful
 
Join Date: Sep 2006
Location: Mill Creek WA
Posts: 1,391
why did you only replace the bearings on one side? get under the car and start turning things.
rogerz is offline   Reply With Quote
Old 10-01-2013, 07:53 AM   #3
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 23
Because i thought it was the passenger bearings that were bad. I don't have money to preventatively replace stuff. The other side was fine. I just wanna know of anyone else thinks it is the axle, because i don't want to spend $90 on the axle only to have the noise still be there. I spent 80 on the two bearings cuz the noise is classic of bearings going. (The roar that increases with speed)
Hpjc10 is offline   Reply With Quote
Old 10-01-2013, 12:15 PM   #4
Grumpy & Helpful
 
Join Date: Sep 2006
Location: Mill Creek WA
Posts: 1,391
you keep saying axle do you mean half shaft. the axle is what you put the bearings on which by the way you paid too much for. should it arise again take the bearings you pull out to a place that specializes in bearings to get replacements. get double sealed and forget greasing them. bearing numbers are quite specific.

the half shaft universals can cause the noise you talk about. I forget if z31 are universal or cv joint but both can cause noise. the cv joint can often be a clicking noise but not necessarily.
rogerz is offline   Reply With Quote
Old 10-02-2013, 07:02 AM   #5
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 23
Quote:
Originally Posted by rogerz View Post
you keep saying axle do you mean half shaft. the axle is what you put the bearings on which by the way you paid too much for. should it arise again take the bearings you pull out to a place that specializes in bearings to get replacements. get double sealed and forget greasing them. bearing numbers are quite specific.

the half shaft universals can cause the noise you talk about. I forget if z31 are universal or cv joint but both can cause noise. the cv joint can often be a clicking noise but not necessarily.

Im referring to the axle that comes from the diff and bolts with 6 bolts to the companion flange of the spindle which goes through the wheel bearings. I overpay for everything, I'm in Massachusetts haha. It was 80 for inner and outer. I believe the axle has universal joints. So i guess ill replace it this weekend and let you all know.
Hpjc10 is offline   Reply With Quote
Old 10-28-2013, 09:03 AM   #6
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 23
So i finally got around to replacing the axle cv shaft. The noise/ vibration is still there.. What else could it be? Ive replaced both bearings as well.

The only other thing ic an think of is that my camber on my rear wheels is like -2.6 degrees... I think thats from worn bushings and maybe settled springs? Would the excessive angle cause that kind of noise?
Hpjc10 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vibration problem...rear diff? peytonjw 300ZX (Z32) Performance / Technical 4 09-22-2009 10:18 PM
ABS warning light and humming noise... chicopriest 300ZX (Z32) Forums 15 05-06-2008 12:26 PM
Z in HUMMING? Texaz 280ZX Performance / Technical 18 10-04-2005 11:13 PM
Buzzing sound/ slight vibration in rear Lithium 300ZX (Z32) Performance / Technical 3 11-01-2004 11:40 AM
brakes are humming... futureZowner 280ZX (S130) Forums 0 06-09-2004 02:08 PM


Bookmarks

Tags
bearing, bearings, nissan, noise, rear, speed, symptoms, tighten, wheel, z31

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 06:46 PM.


Copyright 2000 - 2014 ZDRIVER.COM All Rights Reserved.