Vacuum help - ZDriver.com

Go Back  ZDriver.com > Cars > 280ZX (S130) Forums
Vacuum help >

Vacuum help

280ZX (S130) Forums Dedicated to 79-83 ZCars

Vacuum help

Old 12-23-2018, 06:52 PM
  #1  
Registered User
Thread Starter
 
Join Date: Dec 2018
Posts: 3
Vacuum help

Ok guys, I'm not positive on what this is, but I have reason to believe it connects to my idle control. But I'm not certain, could someone show me where it connects up to? Have a major vacuum leak in my 280zx. Please help me out here.
Elijah727 is offline  
Old 01-03-2019, 05:24 PM
  #2  
Registered User
 
kraztrini's Avatar
 
Join Date: Mar 2006
Posts: 25
Vacuum leak

Did you get an answer to your question?
kraztrini is offline  
Old 01-03-2019, 08:30 PM
  #3  
Registered User
Thread Starter
 
Join Date: Dec 2018
Posts: 3
Originally Posted by kraztrini View Post
Did you get an answer to your question?
Yes, I did. but now I'm having a different problem... I thought it was a vacuum leak causing my car to shut off. So I fixed it, and it still does. Every time I push the break pedal down, the car shuts off completely. Like it will slowly idle down until it stalls out. Not sure whats causing this.
Elijah727 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Riz Z Speed
300ZX (Z32) Performance / Technical
3
08-09-2005 01:33 PM
HawaiiZ
300ZX (Z31) Performance / Technical
2
12-30-2004 11:16 AM
ozzy 79
280ZX Performance / Technical
2
08-06-2004 11:25 AM
smartman3000
280ZX Performance / Technical
0
03-26-2004 08:25 AM
phuong300
300ZX (Z32) Performance / Technical
0
10-24-2002 10:34 PM


Thread Tools
Search this Thread
Quick Reply: Vacuum help


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.