Wonít go in reverse? - ZDriver.com

Go Back  ZDriver.com > Cars > 300ZX (Z32) Forums
Wonít go in reverse? >

Wonít go in reverse?

300ZX (Z32) Forums Dedicated to 90-96 ZCars otherwize known as the Z32's

Wonít go in reverse?

Old 12-28-2018, 09:55 PM
  #1  
Registered User
Thread Starter
 
Join Date: Dec 2018
Posts: 1
Wonít go in reverse?

I have an automatic 1990 300zx non turbo. Itís been having trouble going in reverse, at first it would just be once in awhile it would take a few seconds after putting it in gear to actually engage. Now when I put it in reverse and press the gas the car doesnt budge at all. Although the tires will still spin when I push it and Iíve been able to get it to engage by giving it a push start. The transmission fluid level is good but I was told I need a new transmission gasket. Iím not sure if this could have anything to do with it.
I really donít know too much about cars, could anyone give me some tips or suggestions on what to check for to fix the issue before going and replacing the entire transmission?
Baialchemi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FastZ
300ZX (Z31) Forums
8
11-09-2015 04:03 PM
bojo68
280ZX Performance / Technical
1
02-26-2010 06:40 PM
y2daniel1981
280ZX (S130) Forums
18
10-31-2006 12:36 PM
waterdogzx
300ZX (Z32) Appearance Exterior, Interior
5
07-29-2003 08:31 AM


Thread Tools
Search this Thread
Quick Reply: Wonít go in reverse?


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.