Go Back  ZDriver.com > Cars > 240Z, 260Z, 280Z (S30) Forums
New cap and wires, now it won't start.... >

New cap and wires, now it won't start....

240Z, 260Z, 280Z (S30) Forums Dedicated to first generation ZCars

New cap and wires, now it won't start....

Old 06-03-2016, 10:18 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2016
Posts: 2
New cap and wires, now it won't start....

Installed new plugs, wires, cap, and rotor tonight. Now the car won't start. Backfires thru the exhaust which tells me it's not firing at the right times. What the heck did I screw up???

Video of the wires

SpeedViktm is offline  
Old 06-04-2016, 09:25 AM
  #2  
Registered User
 
beg3yrs's Avatar
 
Join Date: Apr 2013
Location: Tucson, Arizona USA
Posts: 575
Looks like your #6 wire is going to the #5 plug and vice-versa. Can't tell for sure but looking at how the wires go over the valve cover, that may be your problem.
beg3yrs is offline  
Old 06-04-2016, 09:58 AM
  #3  
Registered User
 
Skully's Avatar
 
Join Date: Feb 2002
Location: Saskatoon, SK
Posts: 2,886
Originally Posted by beg3yrs View Post
Looks like your #6 wire is going to the #5 plug and vice-versa. Can't tell for sure but looking at how the wires go over the valve cover, that may be your problem.
was going to mention same thing! I am sure its just an illusion to the eye! If that isn't the dealiyo, if this car was not with you since original and if this is your first wire change/firing order, I would set the engine to TDC #1 compression stroke, and pop the cap see where the rotor is. They do run 180 degrees out, you just have to move the wires around!
Skully is offline  
Old 06-04-2016, 10:24 PM
  #4  
Registered User
Thread Starter
 
Join Date: Apr 2016
Posts: 2
FIXED!! The dual-to-single conversion set the timing 180 degrees off. "Wait... what dual-to-single conversion???" you say.....

I did not look at the wires before disconnecting the old stuff, my bad, I just assumed they were in the proper order... When I got the car it had some kind of dual-point to single-point conversion, I have no idea what was done to make the dual-point distro run on only one set of points... Not a distro swap, the dual was somehow made to run on one set of points. I subsequently installed the Euro-curve true single-point distro from my other car which ran fine.

Anyhow, with that funky swap the dual distro was using the points on the right, a true single point has them on the left, therefore 180 degrees different.
SpeedViktm is offline  
Old 06-04-2016, 10:41 PM
  #5  
Registered User
 
Skully's Avatar
 
Join Date: Feb 2002
Location: Saskatoon, SK
Posts: 2,886
Well glad you figured it out, not going to lie, never heard of points being left or right, but have heard of dizzy being installed 180 out and still working.
Skully is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FastZ
300ZX (Z31) Forums
8
11-09-2015 03:03 PM
davidjoe007
280ZX Performance / Technical
8
09-12-2009 11:45 AM
81 Black L28E
280ZX (S130) Forums
3
05-01-2005 09:45 PM
1AE4me
240Z, 260Z, 280Z (S30) Forums
1
01-22-2002 02:39 PM


Thread Tools
Search this Thread
Quick Reply: New cap and wires, now it won't start....


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.