240Z with Crane Ignition Upgrade Starting Issue - ZDriver.com

Go Back  ZDriver.com > Cars > 240Z, 260Z, 280Z (S30) Forums > 240Z, 260Z, 280Z Performance / Technical
240Z with Crane Ignition Upgrade Starting Issue >

240Z with Crane Ignition Upgrade Starting Issue

240Z, 260Z, 280Z Performance / Technical Discussions related to performance motor enhancements, upgrades.

240Z with Crane Ignition Upgrade Starting Issue

Reply

 
 
 
Old 03-16-2016, 01:46 PM
  #1  
Registered User
Thread Starter
 
Join Date: Mar 2016
Posts: 2
Post 240Z with Crane Ignition Upgrade Starting Issue

I have a 73 240Z which I converted a few years back from points to a Crane 700 electronic ignition. Ever since I did the conversion I have had difficulty starting the car when it is cold and the engine easily floods. The spark appears weak while cranking and often needs a shot of starter fluid to turn over. The real problem is that it generally only starts after I stop cranking the starter. As soon as I let off the key to stop the starter from cranking is when it generally starts. It seems like the starter is drawing too much current but I'm fairly convinced that it has something to do with how I have the electronic ignition wired as this was never a problem before the conversion. The problem doesn't get better if trying to jump start from a running vehicle. Any suggestions?
73 Datsun 240 is offline  
Reply With Quote
Old 04-05-2017, 03:15 PM
  #2  
Registered User
 
Join Date: Apr 2017
Posts: 1
Ballast Resistor

What do the installation instructions say to do with the ballast resistor ? If still in place you may have low voltage while cranking and full voltage only when the key is not in the start/cranking position(yes that would be backwards). So check voltage going to the crane unit while cranking.
Zeeman is offline  
Reply With Quote
Old 04-06-2017, 09:37 AM
  #3  
Registered User
Thread Starter
 
Join Date: Mar 2016
Posts: 2
Thanks Zeeman. I always suspected it might have something to do with the ballast resistor. I'll check the installation manual again to see if specifically mentions what to do with it but I don't think it does.
73 Datsun 240 is offline  
Reply With Quote
Old 04-07-2017, 05:43 AM
  #4  
Registered User
 
Join Date: Feb 2011
Posts: 295
There are diagrams online for the wiring of the Crane ignition. Look at the second diagram on this link: Crane Xr700 Wiring Diagram. Crane. Free Printable Wiring Diagrams Database.
Make sure the red wire on the Crane is connected to the positive terminal of the coil. The positive on the coil should also connect to the ballast resistor. The same terminal on the ballast resistor should have battery voltage when starting.

Do you have a stock coil? If you installed a high impedence coil, that would affect starting/running because if your voltage is be too low.
Also make sure you have the polarity correct on the coil.
Steve260Z74 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vtdds71
240Z, 260Z, 280Z Performance / Technical
3
06-30-2013 06:40 PM
KoolMan
240Z, 260Z, 280Z Performance / Technical
1
08-23-2012 12:15 PM
micjman
FS: 240Z,260Z,280Z & 280ZX (70-83)
0
03-25-2011 02:31 PM
Twitch
280ZX (S130) Forums
7
02-08-2009 05:26 PM
Brandar77
240Z, 260Z, 280Z (S30) Forums
0
06-29-2003 06:41 PM


Thread Tools
Search this Thread